[Pcsclite-muscle] Cyberjack e-com on openSuse 42.2 fails

wully wully
Thu Jul 13 05:21:50 PDT 2017

Hi Wolfgang

Thank you for your help! Very interesting: with this package, installed 
with zypper and forcing older version, the reader works!

I was using a fresh installation of 42.2, but the reader did not work.

I had a lengthy discussion on the openSuse-Forum about the reader not 
working, there were some suggestions about using different packages, so 
the SP10 came along (among others, I tried all, but none worked!).

So, where can I fiind the soure package, to compare the changes with the 
source, that I could build an install, but did not work?

For me, it is quite magic, why such a reader is so difficult! In 
openSuse 13.2, I have worked with this reader (with pkcs#11) since 2014 
without any problem (Installed version:


). Do you have any clue, where the critical difference lays? This could 
help for further problems with new openSuse-Versions.

Thank you again for your help!


On 13.07.2017 13:57, Wolfgang Rosenauer wrote:
> Hi,
> openSUSE Leap 42.2.contains originally SP9. Does it work with that one?
> Where did you get SP10?
> Also you can download and install SP8 temporarily:
> http://download.opensuse.org/distribution/leap/42.1/repo/oss/suse/x86_64/pcsc-cyberjack-3.99.5final.SP08-1.2.x86_64.rpm
> to see if there is any difference.
> Wolfgang
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pcsclite-muscle/attachments/20170713/8ca79369/attachment.html>

More information about the pcsclite-muscle mailing list