Per-User DNS configuration does not work

sskaje sskaje at
Wed Jun 25 06:31:15 PDT 2014

Thank you Nikos, I tried the latest code from git repo, it works fine.

sskaje at

On Wed, Jun 25, 2014 at 4:12 PM, Nikos Mavrogiannopoulos
<n.mavrogiannopoulos at> wrote:
> On Tue, Jun 24, 2014 at 6:56 PM, sskaje <sskaje at> wrote:
>> I'm using 0.8.0, as it's said in the manual,
>> # Configuration files that will be applied per user connection or
>> # per group. Each file name on these directories must match the username
>> # or the groupname.
>> # The options allowed in the configuration files are dns, nbns,
>> # ipv?-network, ipv4-netmask, ipv6-prefix, rx/tx-per-sec, iroute, route,
>> # net-priority, deny-roaming, no-udp and cgroup
>> I tried to add lines to my per-user conf, route and dns, leaving both
>> empty in etc/config, route works but not dns
> That looks indeed like a bug. I'd appreciate if you could check the
> version in the git repository and whether it fixes your issue. I'll
> see whether we can have an automated test for that.
> regards,
> Nikos

More information about the openconnect-devel mailing list