[Linux-parport] insmod parport error

Robin Goldfarb Robin.Goldfarb at Sun.COM
Tue Nov 9 19:42:01 EST 2004

Hi all,
I'm using JDS (SuSE Linux) and trying to get ready to install vmware. 
Before doing so, it instructs me to load parport. I've tried to load it 
using the insmod command but I get the following error:

Using /lib/modules/2.4.19-4GB/kernel/drivers/parport/parport_pc.o
init_module: Device or resource busy
Hint: insmod errors can be caused by incorrect module parameters, 
including invalid IO or IRQ parameters.
      You may find more information in syslog or the output from dmesg

I've already disabled lp but that didn't help. Nothing stood out as 
obvious in dmesg. I also tried setting this to autoload in the /etc 
config file but no luck. Any ideas or suggestions would be most 
appreciated. Also, any comments on whether you think this is really a 
necessary step before installing vmware 4.5.1 are welcome too. Please 
respond directly to me as I am not yet a subscriber of this list.

Thanks very much!

More information about the Linux-parport mailing list