[PATCH v2 5/8] mm/swapfile: use folio_page_swap_entry()
David Hildenbrand (Arm)
david at kernel.org
Wed Sep 9 07:01:22 PDT 2026
On 9/8/26 17:16, Tal Zussman wrote:
> folio_dup_swap() and folio_put_swap() open-code the swap entry
> computation from folio->swap and folio_page_idx(). Use
> folio_page_swap_entry() instead.
>
> No functional change.
>
> Signed-off-by: Tal Zussman <tz2294 at columbia.edu>
> ---
Acked-by: David Hildenbrand (Arm) <david at kernel.org>
--
Cheers,
David
More information about the linux-arm-kernel
mailing list