Hi Heiko,
On Wed, Mar 3, 2021 at 9:54 AM Heiko Thiery <heiko.thiery at gmail.com> wrote:
> > reg_usdhc2_vmmc: regulator-usdhc2-vmmc {
>
> I used the same name as used on imx8mq-evk. Do you think a better name
> is the one you proposed?
Yes, the way I proposed is the preferred one. Thanks