Prism 2.5 based access point disappear after a while

Paolo paolo
Sun Mar 30 06:21:36 PDT 2008

Well, i tried now to upgrade my kernel to and leave the driver
unchanged (e.g. no RAW_TXPOWER definition).

i see that now (dunno if it's the driver or the unchanging) i get this
on dmesg:

[ 1038.891039] wifi0: deauthentication: 00:18:41:46:45:54 len=2,
reason_code=1 [ 1038.907504] wifi0: 00:18:41:46:45:54 auth_cb - alg=0
trans#=2 status=0 - STA authenticated [ 1038.909094] wifi0: assoc from
00:18:41:46:45:54 with extra data (8 bytes)
[<dd><06><00><40><96><01><01><00>] [ 1039.009545] wifi0:
00:18:41:46:45:54 assoc_cb - STA associated

what practically happen is that now i saw my network (created as
before) for about 5-6 minute (but then it disappeared as well), i try
to connect to it, i make it, and suddenly it disconnects. I tried both
with dhcp and without, but it seems a problem of WiFi authentication to


(ps: should i get some atheros PCI cards? would it work better and
would it be possible to set txpower lower as well?)

More information about the Hostap mailing list