Problem with acx111

Henning Moll newsScott
Sat Mar 29 07:43:03 PDT 2008

On Donnerstag, 27. M?rz 2008, Dan Williams wrote:
> Can you do -ddd -t instead?  It might dump more info than you'd like
> on a public mailing list though.  At the very least, please do a -t
> to get timestamps so people can see how fast the stuff is happening.

The log is available on (about 450K).

I have something to add: Maybe it is a timing related problem: I run the 
following command:

sudo wpa_supplicant -iwlan0 -c x.conf

The result is, that there is no connection within 10 minutes (i don't 
tested longer). If i run

sudo wpa_supplicant -iwlan0 -c x.conf -ddd -t

same behaviour: lots of output, but no connection. Now the interessting 

sudo wpa_supplicant -iwlan0 -c x.conf -ddd -t > log.txt 2>&1

Now, there is a connection within a range of 20 seconds up to few 
minutes. That means i am able to retrieve an IP address using dhclient. 
Just redirecting output without lots of debugging info is not  enough. 
no connection.

Well, this means, that the run from which i produced the log does end in 
a connection (as you can see after about 96 seconds). I hope, that the 
real problem is nevertheless 'visible'.

Thank you very much for your help so far!

Best regards

More information about the Hostap mailing list