gui wrapper for get_iplayer: testers on linux needed

dinkypumpkin dinkypumpkin at
Sat Sep 21 15:51:30 EDT 2013

On 21/09/2013 20:10, roadcone wrote:
> On 21/09/13 19:55, dinkypumpkin wrote:
>  >
> Every > version earlier than 2.83 is broken for TV downloading.
> Um, no ...
> I am using get_iplayer v2.82-25-g3547d05-ppa8 on Linux Mint 11 and TV
> comes down fine.

Note your patch level: 25.  Jon patched the PPA build at the time, and 
he has made more a recent release on get_iplayer 2.83.  If you really 
had get_iplayer 2.82 as released, it would be broken.  New Ubuntu 12.04 
LTS users have the option of broken 2.80 (broken 2.82 for 12.10 users) 
in Ubuntu repo or not-broken 2.83 PPA build.  You were fortunate enough 
to get an intermediate build.  But you should update :}  After the 
cluster-you-know-what in June, I'm keeping the message simple: 
get_iplayer 2.83+ is what you need, whether you get it from the the PPA 
or elsewhere.

More information about the get_iplayer mailing list