Olympic torch relay footage

dinkypumpkin dinkypumpkin at gmail.com
Wed Jul 11 14:24:37 EDT 2012

On 11/07/2012 18:13, Jimmy Aitken wrote:
> A bit more information.  Running on a Mac, latest Lion release.  The reason I'm using rtmpdump 2.2c was that 2.4 never worked for me.  It did, weirdly enough, work for get_flash_videos.

If you're willing to use Homebrew, you can keep all the get_iplayer 
helper apps up-to-date pretty easily, although with the exception of 
ffmpeg they don't change too often.  I've done that for a long time and 
the only problems stemmed from Apple's fiddling with Xcode. get_iplayer 
itself will soon join the Homebrew universe, FWIW.

> The upshot is that I re-downloaded the version from mplayerhq and built a new version from scratch just in case.

If you built from the tarball linked from their home page, then I 
presume you have v2.3.  That version has always worked very well for me 
on a Mac (Snow Leopard and Lion) with get_iplayer, as does v2.4. 
Version 2.4 seems to work better on Windows.

More information about the get_iplayer mailing list