Problems when reinstalling under Mint

roadcone roadcone at
Mon Aug 15 13:19:48 EDT 2011

> Hi If you're starting from scratch with Ubuntu it will be least painful to use the PPA. (PPA = Personal Package Archive) Read about it here:- Add the PPA using the instructions. Then install get_iplayer using a command:- sudo apt-get install get-iplayer

I followed these instructions about a week ago and it worked fine and I have been using get_iplayer from my Mint installation on a USB stick (trying it out before I format the hard drive and lose Windows). Today, the USB would not boot so I reinstalled Mint - that all went well. When I follow the instructions for installing get_iplayer, in response to the command:

sudo apt-get update

I get two error messages right at the end of what appears to be a lengthy update:

W: Failed to fetch  404  Not Found

W: Failed to fetch  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Then, when I run:

sudo apt-get install get_iplayer

I get:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package get_iplayer

Assistance gratefully received. Thank you.


More information about the get_iplayer mailing list