[PATCH v2] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
Bartosz Golaszewski
brgl at kernel.org
Fri Jul 31 06:27:58 PDT 2026
On Fri, 31 Jul 2026 15:04:30 +0200, Bartosz Golaszewski <brgl at kernel.org> said:
>>
>> Nit: s/pwrseq_disble/pwrseq_disable ?
>>
>
> Ah dang it, how did I miss it, I test-built it. :/
>
> Thanks for catching it.
>
Ah right, makes sense, it builds fine, it's just my sed script was wrong and
renamed it like this everywhere.
Bart
More information about the ath10k
mailing list