[PATCH v3] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
Bartosz Golaszewski
bartosz.golaszewski at oss.qualcomm.com
Wed Aug 26 01:09:22 PDT 2026
On Fri, 31 Jul 2026 15:42:18 +0200, Bartosz Golaszewski wrote:
> The way power sequencing works means that a call to pwrseq_power_on()
> does not necessarily result in the pwrseq target being powered-on at
> that time: it may have already been powered on before. Similarly: a call
> to pwrseq_power_off() does not have to result in an actual powering off
> of resources: there may still be other users that requested a power-on
> before.
>
> [...]
Applied, thanks!
[1/1] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
https://git.kernel.org/brgl/c/d51fc9d4cd6eb18ac82913d83ecf7bd8c85f71ee
Best regards,
--
Bartosz Golaszewski <bartosz.golaszewski at oss.qualcomm.com>
More information about the ath10k
mailing list