[OpenWrt-Devel] [PATCH] tegra: add vendor string to device name

Tomasz Maciej Nowak tomek_n at o2.pl
Sat May 4 05:39:38 PDT 2019


Hi,

W dniu 03.05.2019 o 13:21, Petr Štetiar pisze:
> Tomasz Maciej Nowak <tomek_n at o2.pl> [2019-05-01 19:43:54]:
> 
> Hi,
> 
>> for better identification. Also create SUPPORTED_DEVICES string from it
>> which corresponds to dts compatible string.
>>
>> Signed-off-by: Tomasz Maciej Nowak <tomek_n at o2.pl>
> 
> ...
> 
>>  define U-Boot/trimslice
>>    NAME := CompuLab TrimSlice
>> -  BUILD_DEVICES := trimslice
>> +  BUILD_DEVICES := compulab_trimslice
>>    UBOOT_IMAGE := trimslice-mmc.img trimslice-spi.img
> 
> what about this files? Shouldn't you rename them as well?

That could be done, but I left it as is, to be in line with cbootimage-configs:
https://github.com/NVIDIA/cbootimage-configs/blob/7c3b458b93ed6947cd083623f543e93f9103cc0f/tegra20/compulab/trimslice/trimslice-mmc.img.cfg#L22

> 
> -- ynezz
> 

Regards

-- 
TMN



More information about the openwrt-devel mailing list