[OpenWrt-Devel] [PATCH] tegra: add vendor string to device name

Petr Štetiar ynezz at true.cz
Fri May 3 04:21:24 PDT 2019


Tomasz Maciej Nowak <tomek_n at o2.pl> [2019-05-01 19:43:54]:

Hi,

> for better identification. Also create SUPPORTED_DEVICES string from it
> which corresponds to dts compatible string.
> 
> Signed-off-by: Tomasz Maciej Nowak <tomek_n at o2.pl>

...

>  define U-Boot/trimslice
>    NAME := CompuLab TrimSlice
> -  BUILD_DEVICES := trimslice
> +  BUILD_DEVICES := compulab_trimslice
>    UBOOT_IMAGE := trimslice-mmc.img trimslice-spi.img

what about this files? Shouldn't you rename them as well?

-- ynezz



More information about the openwrt-devel mailing list