[OpenWrt-Devel] [PATCH] ath10k-firmware: update Candela Tech firmware images

Purple Goose michael.yartys at gmail.com
Sun Mar 3 07:44:03 PST 2019


I had the same issue with dmesg spam on the newest firmware, but my driver
update patch fixed the issue for me:
https://patchwork.ozlabs.org/patch/1050719/

This is my first time sending in a patch where I had to refresh patches,
and I would appreciate if someone would take a look to make sure that I
didn't screw anything up.

Thanks
Michael

Den søn. 3. mar. 2019 kl. 14:04 skrev Christian Lamparter <
chunkeey at gmail.com>:

> On Saturday, March 2, 2019 5:04:00 AM CET Rosen Penev wrote:
> > On Fri, Mar 1, 2019 at 3:26 AM Michael Yartys <michael.yartys at gmail.com>
> wrote:
> > > [...]
> > >
> > >
> -QCA988X_FIRMWARE_FILE_CT_HTT:=firmware-2-ct-full-htt-mgt-community-22.bin.lede.002
> > >
> +QCA988X_FIRMWARE_FILE_CT_HTT:=firmware-2-ct-full-htt-mgt-community-22.bin.lede.005
> > Incessant dmesg spam:
> >
> > [  383.915228] ath10k_pci 0000:00:00.0: Unknown (10.1) eventid: 40955
> >
> > Driver probably needs to be updated as well.
>
> I think Michael posted a patch that bumped the driver to a newer version:
>
> https://patchwork.ozlabs.org/patch/1010721/
>
> Can you please rerun your test and see if it still being noisy?
>
> Thanks
> Christian
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.infradead.org/pipermail/openwrt-devel/attachments/20190303/c9ec6748/attachment.html>


More information about the openwrt-devel mailing list