[PATCH 1/1] mips: rename mt_init to mips_mt_init

David Hildenbrand david at redhat.com
Thu May 12 02:54:32 PDT 2022

On 04.05.22 02:26, Liam Howlett wrote:
> From: "Liam R. Howlett" <Liam.Howlett at Oracle.com>
> Move mt_init out of the way for the maple tree.  Use mips_mt prefix to
> match the rest of the functions in the file.
> Signed-off-by: Liam R. Howlett <Liam.Howlett at oracle.com>

Reviewed-by: David Hildenbrand <david at redhat.com>


David / dhildenb

More information about the maple-tree mailing list