December 2021 Archives by subject
Starting: Wed Dec 1 12:32:15 PST 2021
Ending: Fri Dec 31 13:55:27 PST 2021
Messages: 68
- [PATCH 0/9] lib/bitmap: optimize bitmap_weight() usage
Yury Norov
- [PATCH 01/17] all: don't use bitmap_weight() where possible
Yury Norov
- [PATCH 01/17] all: don't use bitmap_weight() where possible
Michał Mirosław
- [PATCH 01/17] all: don't use bitmap_weight() where possible
Yury Norov
- [PATCH 02/17] drivers: rename num_*_cpus variables
Yury Norov
- [PATCH 03/17] fix open-coded for_each_set_bit()
Yury Norov
- [PATCH 04/17] all: replace bitmap_weight with bitmap_empty where appropriate
Yury Norov
- [PATCH 05/17] all: replace cpumask_weight with cpumask_empty where appropriate
Yury Norov
- [PATCH 06/17] all: replace nodes_weight with nodes_empty where appropriate
Yury Norov
- [PATCH 07/17] lib/bitmap: add bitmap_weight_{cmp, eq, gt, ge, lt, le} functions
Yury Norov
- [PATCH 08/17] all: replace bitmap_weight with bitmap_weight_{eq, gt, ge, lt, le} where appropriate
Yury Norov
- [PATCH 08/17] all: replace bitmap_weight with bitmap_weight_{eq,gt,ge,lt,le} where appropriate
Greg Kroah-Hartman
- [PATCH 09/17] lib/cpumask: add cpumask_weight_{eq,gt,ge,lt,le}
Yury Norov
- [PATCH 10/17] lib/nodemask: add nodemask_weight_{eq,gt,ge,lt,le}
Yury Norov
- [PATCH 11/17] lib/nodemask: add num_node_state_eq()
Yury Norov
- [PATCH 12/17] kernel/cpu.c: fix init_cpu_online
Yury Norov
- [PATCH 13/17] kernel/cpu: add num_possible_cpus counter
Yury Norov
- [PATCH 13/17] kernel/cpu: add num_possible_cpus counter
Peter Zijlstra
- [PATCH 14/17] kernel/cpu: add num_present_cpu counter
Yury Norov
- [PATCH 14/17] kernel/cpu: add num_present_cpu counter
Peter Zijlstra
- [PATCH 15/17] kernel/cpu: add num_active_cpu counter
Yury Norov
- [PATCH 15/17] kernel/cpu: add num_active_cpu counter
Peter Zijlstra
- [PATCH 16/17] tools/bitmap: sync bitmap_weight
Yury Norov
- [PATCH 17/17] MAINTAINERS: add cpumask and nodemask files to BITMAP_API
Yury Norov
- [PATCH 2/9] lib/bitmap: implement bitmap_{empty, full} with bitmap_weight_eq()
Yury Norov
- [PATCH 2/9] lib/bitmap: implement bitmap_{empty,full} with bitmap_weight_eq()
David Laight
- [PATCH 2/9] lib/bitmap: implement bitmap_{empty, full} with bitmap_weight_eq()
Yury Norov
- [PATCH] ARC: dw2 unwind: use swap() to make code cleaner
Vineet Gupta
- [PATCH] ARC: mm: Update ARC_REG_*C_PTAG on each cacheline operation
Barbaros Tokaoglu
- [PATCH] ARC: mm: Update ARC_REG_*C_PTAG on each cacheline operation
Vladimir Isaev
- [PATCH] ARC: mm: Update ARC_REG_*C_PTAG on each cacheline operation
Barbaros Tokaoglu
- [PATCH] arc: perf: Move static structs to where they're really used
Vineet Gupta
- [PATCH] ARC: perf: Remove redundant initialization of variable idx
Vineet Gupta
- [PATCH] arc: Replace lkml.org links with lore
Kees Cook
- [PATCH] arc: use swap() to make code cleaner
Vineet Gupta
- [PATCH] docs: ARC: Improve readability
Alexey Brodkin
- [PATCH] docs: ARC: Improve readability
Jonathan Corbet
- [PATCH] openssl: Use linux-latomic target for ARC
Alexey Brodkin
- [PATCH] openssl: Use linux-latomic target for ARC
Alexey Brodkin
- [PATCH] openssl: Use linux-latomic target for ARC
Alexey Brodkin
- [PATCH v2 00/17] lib/bitmap: optimize bitmap_weight() usage
Yury Norov
- [PATCH v2] ARC: mm: Update ARC_REG_*C_PTAG on each cacheline operation
Barbaros Tokaoglu
- [PATCH v2] ARC: mm: Update ARC_REG_*C_PTAG on each cacheline operation
Vladimir Isaev
- [PATCH v2] ARC: mm: Update ARC_REG_*C_PTAG on each cacheline operation
Barbaros Tokaoglu
- [PATCH v2] docs: Add documentation for ARC processors
Alexey Brodkin
- [PATCH v2] docs: Add documentation for ARC processors
Jonathan Corbet
- [PATCH v3] ARC: mm: Update ARC_REG_*C_PTAG on each cacheline operation
Barbaros Tokaoglu
- [PATCH v3] ARC: mm: Update ARC_REG_*C_PTAG on each cacheline operation
Vladimir Isaev
- [RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary
Niklas Schnelle
- [RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary
Geert Uytterhoeven
- [RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary
Mauro Carvalho Chehab
- [RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary
Michael Schmitz
- [RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary
Arnd Bergmann
- [RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary
Michael Schmitz
- [RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary
Arnd Bergmann
- [RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary
Michael Schmitz
- [RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary
Niklas Schnelle
- [RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary
Arnd Bergmann
- [RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary
Michael Schmitz
- [RFC PATCH 0/6] Check length of unmapped area on MAP_FIXED
Liam Howlett
- [RFC PATCH 1/6] ARC: mm/mmap.c: Check length of unmapped area before allowing MAP_FIXED
Liam Howlett
- Broken arc toolchain
Simon Glass
- fs/file.c:401:54: sparse: sparse: incorrect type in initializer (different address spaces)
kernel test robot
- Happy Weekend:
ele.mon at jllresort.com
- net/ipv4/tcp_cong.c:238:24: sparse: sparse: incorrect type in initializer (different address spaces)
kernel test robot
- Słowa kluczowe do wypozycjonowania
Dominik Perkowski
- Wycena paneli fotowoltaicznych
Mateusz Adamczyk
- Wycena paneli fotowoltaicznych
Jakub Daroch
Last message date:
Fri Dec 31 13:55:27 PST 2021
Archived on: Fri Dec 31 13:55:59 PST 2021
This archive was generated by
Pipermail 0.09 (Mailman edition).