[PATCH v15 13/16] phy: rockchip: usbdp: Rename DP lane functions
Manivannan Sadhasivam
mani at kernel.org
Fri Sep 25 21:06:27 PDT 2026
On Tue, Sep 15, 2026 at 03:50:00PM +0200, Sebastian Reichel wrote:
> The common prefix for DisplayPort related functions is rk_udphy_dp_
> (with a final _), so update the two DP lane functions to follow that
> scheme.
>
> Reviewed-by: Neil Armstrong <neil.armstrong at linaro.org>
> Tested-by: Igor Paunovic <royalnet026 at gmail.com> # Orange Pi 5 Plus
> Signed-off-by: Sebastian Reichel <sebastian.reichel at collabora.com>
Reviewed-by: Manivannan Sadhasivam <manivannan.sadhasivam at oss.qualcomm.com>
- Mani
--
மணிவண்ணன் சதாசிவம்
More information about the Linux-rockchip
mailing list