[PATCH] clk: rockchip: fix some clocks' name to be more standard style
heiko at sntech.de
Thu Nov 3 07:32:13 PDT 2016
Am Donnerstag, 3. November 2016, 16:52:48 schrieb Shawn Lin:
> On 2016/11/2 15:04, Jianqun Xu wrote:
> > Fix aclk_emmcgrf to aclk_emmc_grf, and fix aclk_emmccore to be
> > aclk_emmc_core.
> What is the standard style should be?
> TRM uses aclk_emmccore but not aclk_emmc_core, so should it be more
> standrad to keep it as-is?
I tend to agree with Shawn. While it looks like the missing "_" is some sort
of mistake, we should strive to follow TRM naming, so grepping so it becomes
easier to look for informations in these things in the TRM.
Same reason for naming our regulators and pinctrl after the names used in
device schematics, if available.
More information about the Linux-rockchip