[PATCH v18 12/12] drm: bridge/dw_hdmi: add rockchip rk3288 support

Russell King - ARM Linux linux at arm.linux.org.uk
Tue Jan 6 05:51:29 PST 2015

On Thu, Dec 11, 2014 at 12:24:15PM +0100, Heiko Stübner wrote:
> Past practices suggest that having the dw in the name is a sane solution too, 
> like in dw_mmc-foo (mmc/host), dwmac-foo (net/ethernet/stmicro/stmmac).
> And personally I'd keep to this already established naming scheme ... i.e. not 
> hiding the dw heritage.
> And also it looks like other involved parties like Philipp and Russell seemed 
> to be ok with the naming through the revisions till now.

I don't have much of a preference when it comes to this.  I was disappointed
that the original imx-hdmi driver did not use "dw" in its filename, as the
documentation clearly stated in several places that it was a designware
part, and as we all know, they're a company which sells IP, so their
designs are going to crop up in different places.

So I welcome this patch set - and I've also tested it on a SolidRun
Hummingboard i2ex along with all my CEC and audio patches, where it
seems to be fine.  So for the set:

Tested-by: Russell King <rmk+kernel at arm.linux.org.uk>

Apart from the two minor items I've pointed out in separate replies:

Acked-by: Russell King <rmk+kernel at arm.linux.org.uk>


FTTC broadband for 0.8mile line: currently at 9.5Mbps down 400kbps up
according to speedtest.net.

More information about the Linux-rockchip mailing list