Toshiab Equium A60 with PCMCIA Problem - *** DANGER *** unable to remove socket power

Seb Payne sebpayne at
Wed Feb 16 12:15:17 EST 2005

Hi Al

I was reading the at and this seems to
describe the problem I am having with my Toshiba laptop. The Equium
A60 (which I believe is the same as the Toshiba A60-302) will work
with non-Cardbus PCMCIA cards (I have tried a Dell TrueMobile 1150 and
a MultiModem) which are both picked up fine using cardctl ident.

However, I can not use any Cardbus cards. I think this is because of
the problem described on the page saying *** DANGER *** unable to
remove socket power. When the machine boots up, the lights come on the
card (but very dimly) and when I check the /var/log/warn file, I see a

linux kernel: mtrr: 0xa0000000,0x4000000 overlaps existing

Then, when I eject the card (phyiscally I mean), I get this error

PCMCIA: socket ca76f42c: *** DANGER *** unable to remove socket power.

What do I need to add to the kernel command lines (my GRUB startup
file) to stop this from occuring? I have tried SuSE 9.2, Fedora Core 3
and Ubuntu Linux 4.10.

Any ideas gratefully recieved.


More information about the linux-pcmcia mailing list