[Bug 4501] PCMCIA Card not powered on - CardBus bridge: Ricoh Co Ltd RL5c476 II (rev ac)

bugme-daemon at osdl.org bugme-daemon at osdl.org
Tue Apr 19 16:20:20 EDT 2005


------- Additional Comments From hadmut at danisch.de  2005-04-19 13:20 -------

booting the Suse kernel directly from hard disk is not possible since
it expects to load the IDE drivers from initrd. initrd insists on 
searching for the CDROM. I was too lazy to modify the initrd and simply 
tried to compile a with the configuration from the suse kernel 
(except for setting PIIX to static): 

It doesn't make any difference. still doesn't run the PCMCIA slot and still 
needs the pci=noacpi kernel parameter. 

The Suse config contains some veriables (e.g. CONFIG_ACPI_INITRD) which are
not supported by the plain kernel. So some patches were applied, which seem 
to solve the problem.

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the linux-pcmcia mailing list