Problem with yenta_socket (unable to map card memory) - PROGRESS

Jeff Morrow jmorrow at
Sat Jul 10 16:11:40 EDT 2004

> The exact same card works on the other box?
> The same card, or another card that is the same model?
> Try this specific card in the other box.

Good idea.  I switched cards in the known working Knoppix box and it 
worked.  Bandwidth seemed much lower than before, but it at least 
recognized the card and configured it.

I also tried both Linksys cards in my original box, and the result was 
the same both times (high beep, low beep, same dmesg output).

Here's the dmesg output from the working Knoppix box:

Linux Kernel Card Services 3.1.22
   options:  [pci] [cardbus] [pm]
Intel PCIC probe:
   Ricoh RF5C296/396 ISA-to-PCMCIA at port 0x3e0 ofs 0x00, 1 socket
     host opts [0]: none
     ISA irqs (scanned) = 3,4,5,7,9,11 status change on irq 11
cs: IO port probe 0x0c00-0x0cff: clean.
cs: IO port probe 0x0820-0x08ff: clean.
cs: IO port probe 0x0800-0x080f: clean.
cs: IO port probe 0x0100-0x04ff: excluding 0x2f8-0x2ff 0x378-0x37f 
0x3f8-0x3ff 0
cs: IO port probe 0x0a00-0x0aff: clean.
cs: memory probe 0x0d0000-0x0dffff: clean.
hermes.c: 4 Dec 2002 David Gibson <hermes at>
orinoco.c 0.13b (David Gibson <hermes at> and others)
orinoco_cs.c 0.13b (David Gibson <hermes at> and others)
eth0: Station identity 001f:0004:0001:0003
eth0: Looks like an Intersil firmware version 1.3.4
eth0: Ad-hoc demo mode supported
eth0: IEEE standard IBSS ad-hoc mode supported
eth0: WEP supported, 104-bit key
eth0: MAC address 00:06:25:A9:01:7F
eth0: Station name "Prism  I"
eth0: ready
eth0: index 0x01: Vcc 5.0, irq 3, io 0x0100-0x013f


More information about the linux-pcmcia mailing list