Problems with kernel PCMCIA on Toshiba Portege 3490CT (ToPIC100)

Roy Badami roy at
Mon Jan 5 13:22:56 GMT 2004

Not sure if this is the right list to ask for help, but I've never
managed to get the kernel PCMCIA to work on my Toshiba Portege 3490CT
(which AFAIK uses a ToPIC100)

The laptop works fine using the pcmcia-cs modules and the i82365

However, the kernel PCMCIA support has never worked for me in the
past.  Last tried this with 2.6.0_test11. yenta_socket loads, but
nothing happens after that.(Inserting a card just does *nothing* -- no
beeps) I'm perfectly prepared to believe that it's a configuration
error on my part, but any pointers to how to debug this would be
appreciated (or a pointer to the relevent FM if there is one).  Also,
I'm still using pcmcia-cs 3.2.5 with it, is this likely to be the
problem?  If so, I'll try updating...

Is the ToPIC100 support known to be working?  I see that there were
various patches for this over the last few months...


More information about the linux-pcmcia mailing list