[PATCH] mtd: powernv_flash: fix kernel-doc for powernv_flash_release

Ritesh Harjani (IBM) ritesh.list at gmail.com
Sun Sep 6 20:28:19 PDT 2026


Rosen Penev <rosenp at gmail.com> writes:

> The function is powernv_flash_release, not op_release. Update the
> kernel-doc comment to match.
>
> Fixes W=1 warning:
>
> Warning: drivers/mtd/devices/powernv_flash.c:271 expecting prototype for op_release(). Prototype was for powernv_flash_release() instead
>
> Assisted-by: Opencode:BigPickle
> Signed-off-by: Rosen Penev <rosenp at gmail.com>
> ---
>  drivers/mtd/devices/powernv_flash.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)

LGTM. Please feel free to add:
Reviewed-by: Ritesh Harjani (IBM) <ritesh.list at gmail.com>




More information about the linux-mtd mailing list