[PATCH v2] mtd: rawnand: atmel: switch to using devm_fwnode_gpiod_get()

Miquel Raynal miquel.raynal at bootlin.com
Tue Jan 14 09:04:14 PST 2020

On Sat, 2020-01-04 at 20:27:23 UTC, Dmitry Torokhov wrote:
> devm_fwnode_get_index_gpiod_from_child() is going away as the name is
> too unwieldy, let's switch to using the new devm_fwnode_gpiod_get().
> Signed-off-by: Dmitry Torokhov <dmitry.torokhov at gmail.com>

Applied to https://git.kernel.org/pub/scm/linux/kernel/git/mtd/linux.git nand/next, thanks.


More information about the linux-mtd mailing list