[PATCH 1/2 v2] mtd: nandsim: Embed struct nand_chip in struct nandsim
miquel.raynal at bootlin.com
Thu Apr 18 09:25:37 PDT 2019
Richard Weinberger <richard at nod.at> wrote on Wed, 17 Apr 2019 20:54:32
> We will need struct nand_controller soon, so more stuff need to
> be parts of struct nandsim.
> While we are here, rename "nand" to "ns" to use the same naming scheme
> everywhere in nandsim.
> Reviewed-by: Boris Brezillon <boris.brezillon at collabora.com>
> Signed-off-by: Richard Weinberger <richard at nod.at>
Both patches applied to
More information about the linux-mtd