[PATCH 1/2] mtd: nandsim: Embed struct nand_chip in struct nandsim
sergei.shtylyov at cogentembedded.com
Sat Apr 13 01:51:41 PDT 2019
On 13.04.2019 11:40, Richard Weinberger wrote:
> We well need struct nand_controller soon, so more stuff need to
We will, maybe?
> be parts of struct nandsim.
> While we are here, rename "nand" to "ns" to use the same naming scheme
> everywhere in nandsim.
> Signed-off-by: Richard Weinberger <richard at nod.at>
More information about the linux-mtd