[PATCH] mtd: rawnand: gpmi: Introduce GPMI_IS_MXS() macro

Miquel Raynal miquel.raynal at bootlin.com
Mon Apr 1 08:22:44 PDT 2019


Hi Fabio,

Fabio Estevam <festevam at gmail.com> wrote on Thu,  7 Feb 2019 08:50:54
-0200:

> Introduce a GPMI_IS_MXS() macro to take into account the cases
> when mx23 or mx28 are used, which helps readability.
> 
> Signed-off-by: Fabio Estevam <festevam at gmail.com>
> ---

Applied to git://git.kernel.org/pub/scm/linux/kernel/git/mtd/linux.git
on nand/next.

Thanks,
Miquèl



More information about the linux-mtd mailing list