[PATCH] mtd: fsl-quadspi: Distinguish the mtd device names
festevam at gmail.com
Wed Jan 10 14:39:02 PST 2018
On Wed, Jan 10, 2018 at 8:17 PM, Boris Brezillon
<boris.brezillon at free-electrons.com> wrote:
> With the alternative naming scheme suggested above, it gives:
> mtd->name = devm_kasprintf(dev, GFP_KERNEL, "%s:%d"
Yes, this looks better.
I have made the suggested change. Will test it tomorrow on my board
and will send a v2.
More information about the linux-mtd