[PATCH] mtd: nand: fixup kerneldoc, rename parameter

Brian Norris computersforpeace at gmail.com
Sat Aug 17 15:11:49 EDT 2013

On Thu, Aug 08, 2013 at 05:22:22PM -0700, Brian Norris wrote:
> First, the function argument is 'offset' not 'column'.
> Second, the 'data_buf' name is inconsistent with the rest of this file.
> Just use 'buf'.
> Signed-off-by: Brian Norris <computersforpeace at gmail.com>
> Cc: Gupta, Pekon <pekon at ti.com>

Pushed to l2-mtd.git.

More information about the linux-mtd mailing list