[PATCH] mtd_blkdev: Use a different name for block_device_operations variable
dedekind1 at gmail.com
Wed Nov 21 10:02:17 EST 2012
On Fri, 2012-11-09 at 12:36 -0300, Ezequiel Garcia wrote:
> struct mtd_blktrans_ops is a type, and mtd_blktrans_ops is a variable.
> To improve code clarity it's better to not use the same names,
> so we just change the latter.
> Cc: David Woodhouse <dwmw2 at infradead.org>
> Signed-off-by: Ezequiel Garcia <elezegarcia at gmail.com>
Pushed to l2-mtd.git, thanks!
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 836 bytes
Desc: This is a digitally signed message part
More information about the linux-mtd