Help needed with MTD on AT91SAM9263-EK please.

James jamessteward at
Fri May 23 03:05:11 EDT 2008

On Fri, 2008-05-23 at 08:52 +0200, Richard Genoud wrote:
> ok, so, that's weird...

Tell me about it.  It's driving me nuts.

> it was 2.6.24 with at91 patchset (
> )

Ok.  I'm on 2.6.24 + patches from

> (beware to choose software ECC in at91 nand ecc kernel option if you
> want to be sam-ba compatible)

Yep, and U-boot is soft ECC too.

What tool chain are you using?


More information about the linux-mtd mailing list