Minimum/optimal sector_size for jffs2

Artem B. Bityutskiy dedekind at
Mon Sep 26 04:56:41 EDT 2005

Jörn Engel wrote:
> Hmm.  "sector_size" is a confusing name.  It reminds people of a disk
> sector, which is semantically similar to the writesize (or pagesize,
> if NAND people prefer).  But JFFS2 uses sector_size as erasesize.
I would not mind if one rename that field to erasesize.

Best Regards,
Artem B. Bityuckiy,
St.-Petersburg, Russia.

More information about the linux-mtd mailing list