[PATCH net-next 3/4 v3] net: ethernet: mediatek: Rename NEXT_RX_DESP_IDX to NEXT_DESP_IDX

David Miller davem at davemloft.net
Sun Aug 18 14:16:16 PDT 2019


From: Stefan Roese <sr at denx.de>
Date: Fri, 16 Aug 2019 15:23:24 +0200

> Rename the NEXT_RX_DESP_IDX macro to NEXT_DESP_IDX, so that it better
> can be used for TX ops as well. This will be used in the upcoming
> MT7628/88 support (same functionality for RX and TX in this macro).
> 
> Signed-off-by: Stefan Roese <sr at denx.de>

Applied.



More information about the Linux-mediatek mailing list