[PATCH v2 0/3] ASoC: rockchip: Use guard() for spin locks

Bui Duc Phuc phucduc.bui at gmail.com
Sun Jun 21 18:08:53 PDT 2026


>> If the patch worsens code legibility through excessive indentation and does
>> not make any functional changes, then I do not see the point of it.

I completely see your point. While on the subject of rockchip_sai, I've created
an additional patch focused on improving readability rather than just moving
lines around. Please let me know your thoughts in this direction.

https://lore.kernel.org/all/20260622005613.21870-1-phucduc.bui@gmail.com/

Best regards,
Phuc



More information about the linux-arm-kernel mailing list