[PATCH 07/42] drm/mediatek: ddp_comp: Move internal component register in function
CK Hu (胡俊光)
ck.hu at mediatek.com
Mon Jul 6 20:09:06 PDT 2026
On Wed, 2026-07-01 at 14:20 +0200, AngeloGioacchino Del Regno wrote:
> In preparation for adding an helper serving the purpose of finally
> removing duplicated code to check for internal/simple components,
> and for improving human readability in the up coming refactoring,
> move the internal/simple component registration logic to its own
> mtk_ddp_comp_init_internal_comp() function.
>
> This brings no functional changes.
Reviewed-by: CK Hu <ck.hu at mediatek.com>
>
> Signed-off-by: AngeloGioacchino Del Regno <angelogioacchino.delregno at collabora.com>
> ---
>
More information about the linux-arm-kernel
mailing list