[PATCH v6 15/33] KVM: s390: Move kvm_host definitions to kvm_host_s390

Christian Borntraeger borntraeger at linux.ibm.com
Wed Aug 12 11:12:57 PDT 2026


Am 12.08.26 um 17:36 schrieb Steffen Eiden:
> Rename kvm_host.h to kvm_host_s390.h and kvm_host_types.h to
> kvm_host_s390_types.h to distinguish s390-specific KVM definitions
> from the generic kvm_host.h that will be used for shared definitions.
> 
> No functional change.
> 
> Signed-off-by: Steffen Eiden <seiden at linux.ibm.com>

Reviewed-by: Christian Borntraeger <borntraeger at linux.ibm.com>






More information about the linux-arm-kernel mailing list