[PATCH] gpio: Use IRQ trigger mask helpers
Bartosz Golaszewski
bartosz.golaszewski at oss.qualcomm.com
Mon Aug 10 03:55:39 PDT 2026
On Sun, 02 Aug 2026 19:40:35 +0530, Maulik Shah wrote:
> Use IRQ_TYPE_LEVEL_MASK and IRQ_TYPE_EDGE_BOTH instead of open-coded
> trigger type combinations in irqchip callbacks.
>
> No functional change intended.
>
>
Applied, thanks!
[1/1] gpio: Use IRQ trigger mask helpers
https://git.kernel.org/brgl/c/338c551bcd62ff4f97ff02359baf9d6f7f1f9fda
Best regards,
--
Bartosz Golaszewski <bartosz.golaszewski at oss.qualcomm.com>
More information about the linux-arm-kernel
mailing list