On 7/28/26 13:29, Jinjie Ruan wrote: > The title "irqchip/gic-v3: Rename *nmi* to *pseudo_nmi*" will be more clear > Fair enough. I'll update in the next version. > otherwise LGTM > Reviewed-by: Jinjie Ruan <ruanjinjie at huawei.com> Thanks Vladimir