[RFC PATCH 16/27] KVM: arm64: Prepare Hyp memory protection

Quentin Perret qperret at google.com
Mon Dec 7 09:17:02 EST 2020

On Monday 07 Dec 2020 at 13:54:48 (+0000), Marc Zyngier wrote:
> None. Whichever name you pick, someone will ask you to change it.
> Just call it Bob.


> What I really *don't* want is see a blanket rename of existing symbols
> or concepts.

Understood. I'll go with pkvm_create_mappings() and friends for all the
new functions unless someone comes up with a better name in the meantime.


More information about the linux-arm-kernel mailing list