[PATCH v6 07/18] iommu: Implement reserved_regions iommu-group sysfs file

Joerg Roedel joro at 8bytes.org
Fri Jan 6 04:48:16 PST 2017

On Fri, Jan 06, 2017 at 12:46:05PM +0100, Auger Eric wrote:
> On 06/01/2017 12:00, Joerg Roedel wrote:

> > I think it also makes sense to report the type of the reserved region.
> What is the best practice in that case? Shall we put the type enum
> values as strings such as:
> - direct
> - nomap
> - msi
> and document that in Documentation/ABI/testing/sysfs-kernel-iommu_groups

Yes, a string would be good. An probably 'reserved' is a better name
than nomap?


More information about the linux-arm-kernel mailing list