[PATCH v2 5/7] gpio: Rename func/macro/var to IP-block,iproc

Linus Walleij linus.walleij at linaro.org
Mon Nov 30 00:41:15 PST 2015

On Thu, Nov 19, 2015 at 4:52 AM, Pramod Kumar <pramodku at broadcom.com> wrote:

> Change functions, macros and variables name from cygnus to IP block,
> iproc, so that it could be used in all iproc based future SoCs having
> same GPIO controller block.
> Signed-off-by: Pramod Kumar <pramodku at broadcom.com>
> Reviewed-by: Ray Jui <rjui at broadcom.com>
> Reviewed-by: Scott Branden <sbranden at broadcom.com>

Patch applied. Required some rebasing so check the result.

Linus Walleij

More information about the linux-arm-kernel mailing list