[PATCH v3 33/62] arm/uart: Create generic uart initialization function

Julien Grall julien.grall at citrix.com
Tue Nov 17 03:49:16 PST 2015

Hi Shannon,

On 17/11/15 09:40, shannon.zhao at linaro.org wrote:
> From: Parth Dixit <parth.dixit at linaro.org>
> Rename dt-uart.c to arm-uart.c and create new generic uart init function.
> Move dt_uart_init to arm_uart_init.

It's very hard to review a patch to move existing code and add new one.
Please split it in 2.


Julien Grall

More information about the linux-arm-kernel mailing list