[PATCH v2 05/12] KVM: arm/arm64: rename struct kvm_mmio_range to vgic_io_range

Marc Zyngier marc.zyngier at arm.com
Wed Mar 25 10:02:41 PDT 2015

On 23/03/15 15:58, Andre Przywara wrote:
> The name "kvm_mmio_range" is a bit bold, given that it only covers
> the VGIC's MMIO ranges. To avoid confusion with kvm_io_range, rename
> it to vgic_io_range.
> Signed-off-by: Andre Przywara <andre.przywara at arm.com>
> Acked-by: Christoffer Dall <christoffer.dall at linaro.org>

Reviewed-by: Marc Zyngier <marc.zyngier at arm.com>

Jazz is not dead. It just smells funny...

More information about the linux-arm-kernel mailing list