[PATCHv2 1/7] arm: perf: factor arm_pmu core out to drivers

Russell King - ARM Linux linux at arm.linux.org.uk
Tue Jun 16 14:44:32 PDT 2015

On Tue, Jun 16, 2015 at 05:17:28PM +0100, Will Deacon wrote:
> I wonder whether that's such a good name for the subsystem. We already
> have a bunch of perf_* headers directly under include/linux/ for the perf
> core interfaces, so maybe drivers/pmu/ would be better?

I think drivers/perf/ is better than drivers/pmu/.  PMU can mean many
things - performance monitor unit, power management unit, ...

There comes a point where the use of TLAs becomes excessive, confusing
and annoying, and I think this is it.

FTTC broadband for 0.8mile line: currently at 10.5Mbps down 400kbps up
according to speedtest.net.

More information about the linux-arm-kernel mailing list