[PATCH V2 1/2] ARM: imx: replace cpu type check with ddr type check
Shawn Guo
shawn.guo at freescale.com
Thu Sep 18 06:43:45 PDT 2014
On Wed, Sep 17, 2014 at 11:11:45AM +0800, Anson Huang wrote:
> diff --git a/arch/arm/mach-imx/mxc.h b/arch/arm/mach-imx/mxc.h
> index 17a41ca..caea07b 100644
> --- a/arch/arm/mach-imx/mxc.h
> +++ b/arch/arm/mach-imx/mxc.h
> @@ -55,6 +55,8 @@
> #define IMX_CHIP_REVISION_3_3 0x33
> #define IMX_CHIP_REVISION_UNKNOWN 0xff
>
> +#define DDR_TYPE_LPDDR2 1
We should give it a name-space. I renamed it to IMX_DDR_TYPE_LPDDR2
and applied both patches.
Shawn
More information about the linux-arm-kernel
mailing list