[PATCHv0 3/3] rtc: rtc-isl12057: add alarm support to Intersil ISL12057 RTC driver
broonie at kernel.org
Wed Nov 5 22:07:16 PST 2014
On Wed, Nov 05, 2014 at 09:59:47PM -0800, Guenter Roeck wrote:
> On 11/05/2014 09:50 PM, Mark Brown wrote:
> >I can't help but think that toggle is a confusing name for this.
> If I recall correctly we had this argument before. Problem is that the
> function can also _disable_ the alarm, so to name it enable is just
> as misleading or confusing. update_alarm, maybe ?
update seems reasonable, yes. toggle I'd expect to invert the state.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 473 bytes
Desc: Digital signature
More information about the linux-arm-kernel