[PATCH 1/3] ethernet: Add new driver for Marvell Armada 375 network unit
romieu at fr.zoreil.com
Mon Jul 7 14:22:07 PDT 2014
Ezequiel Garcia <ezequiel.garcia at free-electrons.com> :
> Hm, yes, I see what you mean. These names bother me too, and I think we could
> probably change it so "pp2" is "dev", and "pp" is "port". But on the other
> side, I'm not sure it's worth doing such an intrusive change just to fix these
> What do you think ?
Yike. Please don't substitute "pp2" with some "dev": it's a "priv" more than
a "dev". s/pp/port/ would be good enough. Your call.
More information about the linux-arm-kernel