[PATCH v2] ARM: OMAP2: use 'int' instead of 'unsigned' for variable 'gpmc_irq_start'

Tony Lindgren tony at atomide.com
Fri Aug 23 01:48:18 EDT 2013

* Chen Gang F T <chen.gang.flying.transformer at gmail.com> [130822 02:08]:
> Hmm... I guess: for our case, what your meaning is "fixes-none-urgent",
> not "fixes-none-critical", is it correct ?  :-)

Right, that naming might be actually better :)


More information about the linux-arm-kernel mailing list